Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-07-23 15:16:56 +0000
committerStijn Buys <ingar@osirion.org>2008-07-23 15:16:56 +0000
commit426b766efbccdd8f5715de9526464db251fac30c (patch)
treef1abfea7c1d4d4f1e97bd534d447cb6907576e2f /src/model/Makefile.am
parent67517585e9b55967f5236ed5ebca77173eb2f2e3 (diff)
preparing for fragment rendering
Diffstat (limited to 'src/model/Makefile.am')
-rw-r--r--src/model/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/model/Makefile.am b/src/model/Makefile.am
index ba8c38b..4a5e4e6 100644
--- a/src/model/Makefile.am
+++ b/src/model/Makefile.am
@@ -1,11 +1,11 @@
METASOURCES = AUTO
-libmodel_la_SOURCES = engine.cc flare.cc light.cc map.cc mapfile.cc model.cc \
- plane.cc tirangle.cc vertexarray.cc
+libmodel_la_SOURCES = engine.cc flare.cc fragment.cc light.cc map.cc model.cc \
+ plane.cc quad.cc triangle.cc vertexarray.cc
libmodel_la_LDFLAGS = -avoid-version -no-undefined -lm
noinst_LTLIBRARIES = libmodel.la
-noinst_HEADERS = engine.h flare.h light.h map.h mapfile.h model.h plane.h \
- triangle.h vertexarray.h
+noinst_HEADERS = engine.h flare.h fragment.h light.h map.h material.h model.h \
+ plane.h primitives.h quad.h triangle.h vertexarray.h
INCLUDES = -I$(top_srcdir)/src