Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2010-02-23 20:30:57 +0000
committerStijn Buys <ingar@osirion.org>2010-02-23 20:30:57 +0000
commit83757353860fa447c36d4078602efea36d7da94e (patch)
treed1d72ae7714bce8efb250c03a68f080bb4396415 /src/model/Makefile.am
parentfe229598d7437a85988eb9255cd0f6bdb6e07cb7 (diff)
renamed model::Parts to model::Tags
Diffstat (limited to 'src/model/Makefile.am')
-rw-r--r--src/model/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/model/Makefile.am b/src/model/Makefile.am
index fe398a2..6a44471 100644
--- a/src/model/Makefile.am
+++ b/src/model/Makefile.am
@@ -1,12 +1,12 @@
METASOURCES = AUTO
-libmodel_la_SOURCES = asefile.cc parts.cc fragment.cc mapfile.cc material.cc \
- model.cc face.cc primitives.cc quad.cc triangle.cc vertexarray.cc
+libmodel_la_SOURCES = asefile.cc fragment.cc mapfile.cc material.cc \
+ model.cc face.cc primitives.cc quad.cc tags.cc triangle.cc vertexarray.cc
libmodel_la_LDFLAGS = -avoid-version -no-undefined -lm
noinst_LTLIBRARIES = libmodel.la
-noinst_HEADERS = asefile.h parts.h fragment.h mapfile.h material.h model.h face.h \
- primitives.h quad.h triangle.h vertexarray.h
+noinst_HEADERS = asefile.h fragment.h mapfile.h material.h model.h face.h \
+ primitives.h quad.h tags.h triangle.h vertexarray.h
INCLUDES = -I$(top_srcdir)/src