Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-11-23 22:13:03 +0000
committerStijn Buys <ingar@osirion.org>2008-11-23 22:13:03 +0000
commitd01664f17503d52d4be1c31e099065da0d38d7f3 (patch)
tree63f15840977a02bdeca925c16a80b3da93dae5d8 /src/model/Makefile.am
parentac3663d05da4e236d02620ae98d5a7e6882bc802 (diff)
merged model classes into one file, classname cleanup, fx_particles
Diffstat (limited to 'src/model/Makefile.am')
-rw-r--r--src/model/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/model/Makefile.am b/src/model/Makefile.am
index f029390..93023ff 100644
--- a/src/model/Makefile.am
+++ b/src/model/Makefile.am
@@ -1,11 +1,11 @@
METASOURCES = AUTO
-libmodel_la_SOURCES = dock.cc engine.cc flare.cc fragment.cc light.cc map.cc \
- model.cc plane.cc primitives.cc quad.cc triangle.cc vertexarray.cc
+libmodel_la_SOURCES = classes.cc fragment.cc map.cc model.cc plane.cc \
+ primitives.cc quad.cc triangle.cc vertexarray.cc
libmodel_la_LDFLAGS = -avoid-version -no-undefined -lm
noinst_LTLIBRARIES = libmodel.la
-noinst_HEADERS = dock.h engine.h flare.h fragment.h light.h map.h material.h \
- model.h plane.h primitives.h quad.h triangle.h vertexarray.h
+noinst_HEADERS = classes.h fragment.h map.h material.h model.h plane.h \
+ primitives.h quad.h triangle.h vertexarray.h
INCLUDES = -I$(top_srcdir)/src