Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-05-25 16:44:37 +0000
committerStijn Buys <ingar@osirion.org>2008-05-25 16:44:37 +0000
commitf7283b2b9a9bf305ac110ef00cd5c21d5304bfbb (patch)
tree8b595b0971a63678414daead588c6b27a209d819 /src/model/Makefile.am
parent18180a06fa99bd97587b7c6e5bc60395b1d01262 (diff)
target_flare
Diffstat (limited to 'src/model/Makefile.am')
-rw-r--r--src/model/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/model/Makefile.am b/src/model/Makefile.am
index 25985bb..ba8c38b 100644
--- a/src/model/Makefile.am
+++ b/src/model/Makefile.am
@@ -1,11 +1,11 @@
METASOURCES = AUTO
-libmodel_la_SOURCES = engine.cc light.cc map.cc mapfile.cc model.cc plane.cc \
- tirangle.cc vertexarray.cc
+libmodel_la_SOURCES = engine.cc flare.cc light.cc map.cc mapfile.cc model.cc \
+ plane.cc tirangle.cc vertexarray.cc
libmodel_la_LDFLAGS = -avoid-version -no-undefined -lm
noinst_LTLIBRARIES = libmodel.la
-noinst_HEADERS = engine.h light.h map.h mapfile.h model.h plane.h triangle.h \
- vertexarray.h
+noinst_HEADERS = engine.h flare.h light.h map.h mapfile.h model.h plane.h \
+ triangle.h vertexarray.h
INCLUDES = -I$(top_srcdir)/src