Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-03-24 12:35:48 +0000
committerStijn Buys <ingar@osirion.org>2008-03-24 12:35:48 +0000
commitb32c086a9b9deed4c34ade6e2447861a9c4bfc46 (patch)
treef3213a8f4b1ffd15df28aa6bd82b9fe6c1bb979d /src/render/Makefile.am
parent80ad7e99b738f367eb045768d054cf74347ee1b4 (diff)
moved the sphere into the vertex array
Diffstat (limited to 'src/render/Makefile.am')
-rw-r--r--src/render/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/render/Makefile.am b/src/render/Makefile.am
index d9a8301..87f3ba3 100644
--- a/src/render/Makefile.am
+++ b/src/render/Makefile.am
@@ -3,5 +3,5 @@ METASOURCES = AUTO
noinst_LTLIBRARIES = librender.la
librender_la_LDFLAGS = -avoid-version -no-undefined @GL_LIBS@
librender_la_LIBADD = $(top_builddir)/src/math/libmath.la
-librender_la_SOURCES = draw.cc gl.cc render.cc sphere.cc text.cc tga.cc
-noinst_HEADERS = draw.h gl.h render.h sphere.h text.h tga.h
+librender_la_SOURCES = draw.cc gl.cc render.cc text.cc tga.cc
+noinst_HEADERS = draw.h gl.h render.h text.h tga.h