Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2011-05-11 14:48:17 +0000
committerStijn Buys <ingar@osirion.org>2011-05-11 14:48:17 +0000
commit1c63cbf204b1d2c667ce9f821ccb197d0ffb0ac3 (patch)
treec2d0ff7cc4a8a264657abd0ac99017a5b664ecd2 /src/sys/Makefile.am
parentbb0f860989f84b901f80017ae0139a3fc0446dc1 (diff)
Review of the main loop timer, converted timers from float to unsigned long,
corrected a number of timing bugs, improved client framerate stability.
Diffstat (limited to 'src/sys/Makefile.am')
-rw-r--r--src/sys/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/sys/Makefile.am b/src/sys/Makefile.am
index be1c636..ff1fbe0 100644
--- a/src/sys/Makefile.am
+++ b/src/sys/Makefile.am
@@ -2,5 +2,5 @@ INCLUDES = -I$(top_srcdir)/src
METASOURCES = AUTO
libsys_la_LDFLAGS = -avoid-version -no-undefined
noinst_LTLIBRARIES = libsys.la
-libsys_la_SOURCES = consoleinterface.cc sys.cc
-noinst_HEADERS = consoleinterface.h sys.h
+libsys_la_SOURCES = consoleinterface.cc sys.cc timer.cc
+noinst_HEADERS = consoleinterface.h sys.h timer.h