Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2009-01-10 15:34:18 +0000
committerStijn Buys <ingar@osirion.org>2009-01-10 15:34:18 +0000
commit823765175958a75ab05573a06403883d96098864 (patch)
treec72d876ab2d33169338e118593501fe95cf72939 /src/ui/Makefile.am
parent8a64be76cf42b11880aea39f7309b185a8c3b7f5 (diff)
minor ui cleanups
Diffstat (limited to 'src/ui/Makefile.am')
-rw-r--r--src/ui/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/ui/Makefile.am b/src/ui/Makefile.am
index e230203..a89cdaa 100644
--- a/src/ui/Makefile.am
+++ b/src/ui/Makefile.am
@@ -8,10 +8,10 @@ noinst_LTLIBRARIES = libui.la
endif
noinst_HEADERS = bitmap.h button.h console.h container.h definitions.h font.h \
- inputbox.h label.h menu.h menuview.h paint.h palette.h scrollpane.h ui.h \
+ inputbox.h label.h menu.h menuview.h paint.h palette.h scrollpane.h toolbar.h ui.h \
widget.h window.h
libui_la_SOURCES = bitmap.cc button.cc console.cc console.h container.cc \
font.cc inputbox.cc label.cc menu.cc menuview.cc paint.cc palette.cc \
- scrollpane.cc ui.cc widget.cc window.cc
+ scrollpane.cc toolbar.cc ui.cc widget.cc window.cc
libui_la_LDFLAGS = -avoid-version -no-undefined