Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2009-01-27 18:53:24 +0000
committerStijn Buys <ingar@osirion.org>2009-01-27 18:53:24 +0000
commit9c2d1a1c867bbd7eea083dbc03c0acf1edace8c2 (patch)
tree51b0f6e52d4dc368fc8358aa86cca395b6d2506b /src/ui/Makefile.am
parent76a49efdf62a53a54e2deeb559422f11c1e955dd (diff)
moves docking menus from ui to client,
allow map and chat window while docked
Diffstat (limited to 'src/ui/Makefile.am')
-rw-r--r--src/ui/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/ui/Makefile.am b/src/ui/Makefile.am
index a89cdaa..1fb8e24 100644
--- a/src/ui/Makefile.am
+++ b/src/ui/Makefile.am
@@ -8,10 +8,10 @@ noinst_LTLIBRARIES = libui.la
endif
noinst_HEADERS = bitmap.h button.h console.h container.h definitions.h font.h \
- inputbox.h label.h menu.h menuview.h paint.h palette.h scrollpane.h toolbar.h ui.h \
- widget.h window.h
+ inputbox.h label.h menu.h paint.h palette.h scrollpane.h toolbar.h ui.h widget.h \
+ window.h
libui_la_SOURCES = bitmap.cc button.cc console.cc console.h container.cc \
- font.cc inputbox.cc label.cc menu.cc menuview.cc paint.cc palette.cc \
- scrollpane.cc toolbar.cc ui.cc widget.cc window.cc
+ font.cc inputbox.cc label.cc menu.cc paint.cc palette.cc scrollpane.cc \
+ toolbar.cc ui.cc widget.cc window.cc
libui_la_LDFLAGS = -avoid-version -no-undefined