Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2009-04-14 20:19:46 +0000
committerStijn Buys <ingar@osirion.org>2009-04-14 20:19:46 +0000
commita6ecef211a84542b4a68a92e647c8d801fe14a37 (patch)
tree07f9a6689f2ef0d27722210d63dee41114916e41 /src/ui/Makefile.am
parentd5a51db605102e9572d375e720dd016f3b7ff585 (diff)
added ui::ModelView prototype
Diffstat (limited to 'src/ui/Makefile.am')
-rw-r--r--src/ui/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/ui/Makefile.am b/src/ui/Makefile.am
index 1fb8e24..695f2db 100644
--- a/src/ui/Makefile.am
+++ b/src/ui/Makefile.am
@@ -8,10 +8,10 @@ noinst_LTLIBRARIES = libui.la
endif
noinst_HEADERS = bitmap.h button.h console.h container.h definitions.h font.h \
- inputbox.h label.h menu.h paint.h palette.h scrollpane.h toolbar.h ui.h widget.h \
+ inputbox.h label.h menu.h modelview.h paint.h palette.h scrollpane.h toolbar.h ui.h widget.h \
window.h
libui_la_SOURCES = bitmap.cc button.cc console.cc console.h container.cc \
- font.cc inputbox.cc label.cc menu.cc paint.cc palette.cc scrollpane.cc \
+ font.cc inputbox.cc label.cc menu.cc modelview.cc paint.cc palette.cc scrollpane.cc \
toolbar.cc ui.cc widget.cc window.cc
libui_la_LDFLAGS = -avoid-version -no-undefined