Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2010-09-17 15:19:34 +0000
committerStijn Buys <ingar@osirion.org>2010-09-17 15:19:34 +0000
commitc62fe609a69058e2e30f757e9a06f72a98464232 (patch)
tree53f6a671bd84924ddf7d278cf10a3e527670088e /src/ui/Makefile.am
parent0c509866a37ab47ff0e48d357ca55e31658c37c2 (diff)
Bump network protocol version to 19, menudescriptions use the info infrastructure, client-side lazy info update requests.
Updated ROADMAP
Diffstat (limited to 'src/ui/Makefile.am')
-rw-r--r--src/ui/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/ui/Makefile.am b/src/ui/Makefile.am
index 98c8dab..d12571d 100644
--- a/src/ui/Makefile.am
+++ b/src/ui/Makefile.am
@@ -8,12 +8,12 @@ noinst_LTLIBRARIES = libui.la
endif
noinst_HEADERS = bitmap.h button.h console.h container.h definitions.h font.h \
- iconbutton.h inputbox.h label.h listview.h menu.h modelview.h paint.h \
+ iconbutton.h inputbox.h label.h listitem.h listview.h menu.h modelview.h paint.h \
palette.h scrollpane.h toolbar.h ui.h widget.h \
window.h
libui_la_SOURCES = bitmap.cc button.cc console.cc container.cc \
- font.cc iconbutton.cc inputbox.cc label.cc listview.cc \
+ font.cc iconbutton.cc inputbox.cc label.cc listitem.cc listview.cc \
menu.cc modelview.cc paint.cc palette.cc scrollpane.cc \
toolbar.cc ui.cc widget.cc window.cc
libui_la_LDFLAGS = -avoid-version -no-undefined