Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2010-09-19 19:44:13 +0000
committerStijn Buys <ingar@osirion.org>2010-09-19 19:44:13 +0000
commitcc18095cded14f5e7e3f049e47fca2224134b647 (patch)
tree2a057f4836925083a19988d571dc0664925c9e48 /src/ui/Makefile.am
parentbadfb31888a6bd62e0a019b3f3dec517df4121ec (diff)
text rendering cleanups, inventory capacity & cargo volume
Diffstat (limited to 'src/ui/Makefile.am')
-rw-r--r--src/ui/Makefile.am13
1 files changed, 7 insertions, 6 deletions
diff --git a/src/ui/Makefile.am b/src/ui/Makefile.am
index d12571d..e62a5dd 100644
--- a/src/ui/Makefile.am
+++ b/src/ui/Makefile.am
@@ -8,13 +8,14 @@ noinst_LTLIBRARIES = libui.la
endif
noinst_HEADERS = bitmap.h button.h console.h container.h definitions.h font.h \
- iconbutton.h inputbox.h label.h listitem.h listview.h menu.h modelview.h paint.h \
- palette.h scrollpane.h toolbar.h ui.h widget.h \
- window.h
+ iconbutton.h inputbox.h label.h listitem.h listview.h \
+ menu.h modelview.h paint.h palette.h plaintext.h scrollpane.h \
+ toolbar.h ui.h widget.h window.h
-libui_la_SOURCES = bitmap.cc button.cc console.cc container.cc \
- font.cc iconbutton.cc inputbox.cc label.cc listitem.cc listview.cc \
- menu.cc modelview.cc paint.cc palette.cc scrollpane.cc \
+libui_la_SOURCES = bitmap.cc button.cc console.cc container.cc font.cc \
+ iconbutton.cc inputbox.cc label.cc listitem.cc listview.cc \
+ menu.cc modelview.cc paint.cc palette.cc plaintext.cc scrollpane.cc \
toolbar.cc ui.cc widget.cc window.cc
+
libui_la_LDFLAGS = -avoid-version -no-undefined