Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-10-21 19:00:39 +0000
committerStijn Buys <ingar@osirion.org>2008-10-21 19:00:39 +0000
commitd79c0223315beaf55fcd10d6891675c4d57b5e2b (patch)
tree3ea902634192dfcffa21a4e7a8cd28da714f0daa /src/ui/Makefile.am
parent9f2e49593639a9f1f3e5f4f7b690ff364afefd56 (diff)
moved client console into libui
Diffstat (limited to 'src/ui/Makefile.am')
-rw-r--r--src/ui/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/src/ui/Makefile.am b/src/ui/Makefile.am
index a3084af..b2126fd 100644
--- a/src/ui/Makefile.am
+++ b/src/ui/Makefile.am
@@ -7,9 +7,10 @@ else
noinst_LTLIBRARIES = libui.la
endif
-noinst_HEADERS = bitmap.h button.h container.h definitions.h font.h inputbox.h label.h \
+noinst_HEADERS = bitmap.h button.h console.h container.h definitions.h font.h inputbox.h label.h \
menu.h paint.h palette.h scrollpane.h ui.h widget.h window.h
-libui_la_SOURCES = bitmap.cc button.cc container.cc font.cc inputbox.cc \
- label.cc menu.cc paint.cc palette.cc scrollpane.cc ui.cc widget.cc window.cc
-libui_la_LDFLAGS = -avoid-version -no-undefined \ No newline at end of file
+libui_la_SOURCES = bitmap.cc button.cc console.cc console.h container.cc \
+ font.cc inputbox.cc label.cc menu.cc paint.cc palette.cc scrollpane.cc ui.cc \
+ widget.cc window.cc
+libui_la_LDFLAGS = -avoid-version -no-undefined