Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index 380569d..0712f47 100644
--- a/configure.in
+++ b/configure.in
@@ -182,10 +182,10 @@ else
AC_MSG_ERROR([OpenGL include file GL/gl.h not found])
)
- AC_CHECK_HEADER(GL/glext.h,
- HAVE_OPENGL_GLEXT=yes
- AC_DEFINE(HAVE_OPENGL_GLEXT, 1, [Define this if you have OpenGL Extensions]),
- AC_MSG_ERROR([OpenGL include file GL/glext.h not found])
+ AC_CHECK_HEADER(GL/glu.h,
+ HAVE_OPENGL_GLU=yes
+ AC_DEFINE(HAVE_OPENGL_GLU, 1, [Define this if you have GLU]),
+ AC_MSG_ERROR([OpenGL include file GL/glu.h not found])
)
GL_LIBS="$HOST_GL_LIBS"