Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index c6d0ada..1ac7d54 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -23,6 +23,7 @@ noinst_HEADERS = \
joystick.h \
key.h \
keyboard.h \
+ mainwindow.h \
map.h \
notifications.h \
playerview.h \
@@ -31,8 +32,7 @@ noinst_HEADERS = \
targets.h \
testmodelview.h \
trademenu.h \
- video.h \
- worldview.h
+ video.h
libclient_la_SOURCES = \
action.cc \
@@ -49,6 +49,7 @@ libclient_la_SOURCES = \
joystick.cc \
key.cc \
keyboard.cc \
+ mainwindow.cc \
map.cc \
notifications.cc \
playerview.cc \
@@ -57,8 +58,7 @@ libclient_la_SOURCES = \
targets.cc \
testmodelview.cc \
trademenu.cc \
- video.cc \
- worldview.cc
+ video.cc
libclient_la_CFLAGS = $(LIBSDL_CFLAGS) $(GL_CFLAGS)