Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index 4f78bbe..ad011d0 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -7,13 +7,13 @@ else
noinst_LTLIBRARIES = libclient.la
endif
-libclient_la_SOURCES = action.cc chat.cc client.cc clientext.cc input.cc \
- joystick.cc key.cc keyboard.cc map.cc notifications.cc soundext.cc targets.cc \
- video.cc view.cc
+libclient_la_SOURCES = action.cc chat.cc client.cc clientext.cc hud.cc \
+ input.cc joystick.cc key.cc keyboard.cc map.cc notifications.cc soundext.cc targets.cc video.cc view.cc
libclient_la_CFLAGS = $(LIBSDL_CFLAGS) $(GL_CFLAGS)
libclient_la_LDFLAGS = -avoid-version -no-undefined $(GL_LIBS) $(LIBSDL_LIBS)
-noinst_HEADERS = action.h chat.h client.h clientext.h input.h joystick.h key.h \
- keyboard.h map.h notifications.h soundext.h targets.h video.h view.h
+noinst_HEADERS = action.h chat.h client.h clientext.h hud.h input.h joystick.h \
+ key.h keyboard.h map.h notifications.h soundext.h targets.h video.h \
+ view.h
libclient_la_LIBADD = $(top_builddir)/src/core/libcore.la $(top_builddir)/src/audio/libaudio.la \
$(top_builddir)/src/render/librender.la $(top_builddir)/src/ui/libui.la