Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index f234f49..40bafa1 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -1,8 +1,8 @@
METASOURCES = AUTO
bin_PROGRAMS = osirion
-osirion_LDADD = $(top_builddir)/src/common/libcommon.la \
- $(top_builddir)/src/game/libgame.la $(top_builddir)/src/gl/libosiriongl.la -lSDL
+osirion_LDADD = $(top_builddir)/src/game/libgame.la \
+ $(top_builddir)/src/gl/libosiriongl.la -lSDL
osirion_SOURCES = camera.cc camera.h input.cc input.h main.cc video.cc video.h \
view.cc view.h shipdrawer.cc shipdrawer.h stardrawer.cc stardrawer.h