Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index f8542e2..e191f5f 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -8,12 +8,12 @@ osirion_LDADD = $(top_builddir)/src/math/libmath.la \
$(top_builddir)/src/core/libcore.la \
$(top_builddir)/src/game/libgame.la \
$(top_builddir)/src/gl/libgl.la
-osirion_SOURCES = camera.cc client.cc console.cc hud.cc input.cc main.cc \
+osirion_SOURCES = application.cc camera.cc client.cc console.cc hud.cc input.cc main.cc \
shipdrawer.cc stardrawer.cc video.cc view.cc
INCLUDES = -I$(top_srcdir)/src
osirion_CFLAGS = $(LIBSDL_CFLAGS) $(GL_CFLAGS)
osirion_LDFLAGS = $(LIBSDL_LIBS) $(GL_LIBS)
-noinst_HEADERS = camera.h client.h console.h input.h shipdrawer.h stardrawer.h \
+noinst_HEADERS = application.h camera.h client.h console.h input.h shipdrawer.h stardrawer.h \
video.h view.h