Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index a90bfdb..3169525 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -8,16 +8,16 @@ noinst_LTLIBRARIES = libclient.la
endif
libclient_la_SOURCES = action.cc buymenu.cc chat.cc client.cc clientext.cc \
- entitymenu.cc hud.cc infowidget.cc input.cc joystick.cc key.cc keyboard.cc map.cc \
- notifications.cc playerview.cc soundext.cc targeticonbutton.cc targets.cc trademenu.cc \
- video.cc worldview.cc
+ entitymenu.cc hud.cc infowidget.cc input.cc inventorywindow.cc joystick.cc key.cc \
+ keyboard.cc map.cc notifications.cc playerview.cc soundext.cc targeticonbutton.cc \
+ targets.cc trademenu.cc video.cc worldview.cc
libclient_la_CFLAGS = $(LIBSDL_CFLAGS) $(GL_CFLAGS)
libclient_la_LDFLAGS = -avoid-version -no-undefined $(GL_LIBS) $(LIBSDL_LIBS)
noinst_HEADERS = action.h chat.h client.h clientext.h hud.h entitymenu.h \
- input.h joystick.h key.h keyboard.h map.h notifications.h soundext.h \
+ input.h inventorywindow.h joystick.h key.h keyboard.h map.h notifications.h soundext.h \
targets.h video.h infowidget.h playerview.h worldview.h trademenu.h buymenu.h \
targeticonbutton.h