Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index 61622e0..2c90dec 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -2,9 +2,9 @@ METASOURCES = AUTO
INCLUDES = -I$(top_srcdir)/src
libcore_la_SOURCES = application.cc clientstate.cc commandbuffer.cc core.cc \
- cvar.cc entity.cc func.cc gameconnection.cc gameinterface.cc gameserver.cc \
- module.cc netclient.cc netconnection.cc netplayer.cc netserver.cc parser.cc \
- player.cc stats.cc timer.cc zone.cc
+ cvar.cc descriptions.cc entity.cc func.cc gameconnection.cc gameinterface.cc \
+ gameserver.cc module.cc netclient.cc netconnection.cc netplayer.cc netserver.cc \
+ parser.cc player.cc stats.cc timer.cc zone.cc
libcore_la_LDFLAGS = -avoid-version -no-undefined
libcore_la_LIBADD = $(top_builddir)/src/model/libmodel.la \
$(top_builddir)/src/filesystem/libfilesystem.la $(top_builddir)/src/math/libmath.la $(top_builddir)/src/sys/libsys.la \
@@ -14,5 +14,4 @@ noinst_LTLIBRARIES = libcore.la
noinst_HEADERS = application.h clientstate.h commandbuffer.h core.h cvar.h \
entity.h func.h gameconnection.h gameinterface.h gameserver.h message.h module.h \
net.h netclient.h netconnection.h netserver.h player.h range.h stats.h \
- timer.h parser.h
-
+ timer.h parser.h descriptions.h