Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/dedicated/Makefile.am')
-rw-r--r--src/dedicated/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/dedicated/Makefile.am b/src/dedicated/Makefile.am
index bc2f741..879829e 100644
--- a/src/dedicated/Makefile.am
+++ b/src/dedicated/Makefile.am
@@ -1,7 +1,7 @@
METASOURCES = AUTO
-libserver_la_SOURCES = console.cc server.cc
-noinst_HEADERS = console.h server.h
-noinst_LTLIBRARIES = libserver.la
+libdedicated_la_SOURCES = console.cc dedicated.cc
+noinst_HEADERS = console.h dedicated.h
+noinst_LTLIBRARIES = libdedicated.la
INCLUDES = -I$(top_srcdir)/src
-libserver_la_LDFLAGS = -avoid-version -no-undefined
-libserver_la_LIBADD = $(top_builddir)/src/core/libcore.la
+libdedicated_la_LDFLAGS = -avoid-version -no-undefined
+libdedicated_la_LIBADD = $(top_builddir)/src/core/libcore.la