Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/game/Makefile.am')
-rw-r--r--src/game/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/game/Makefile.am b/src/game/Makefile.am
index a6a5290..47ca032 100644
--- a/src/game/Makefile.am
+++ b/src/game/Makefile.am
@@ -6,6 +6,6 @@ libgame_la_SOURCES = game.cc
noinst_LTLIBRARIES = libgame.la
noinst_HEADERS = game.h
-SUBDIRS = base intro
+SUBDIRS = base example intro
libgame_la_LIBADD = $(top_builddir)/src/game/base/libbase.la \
- $(top_builddir)/src/game/intro/libintro.la
+ $(top_builddir)/src/game/intro/libintro.la $(top_builddir)/src/game/example/libexample.la