Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/game/Makefile.am')
-rw-r--r--src/game/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/game/Makefile.am b/src/game/Makefile.am
index efa051f..0ff1ba5 100644
--- a/src/game/Makefile.am
+++ b/src/game/Makefile.am
@@ -2,9 +2,10 @@ INCLUDES = -I$(top_srcdir)/src
METASOURCES = AUTO
libgame_la_LDFLAGS = -avoid-version
-libgame_la_SOURCES = game.cc navpoint.cc planet.cc racetrack.cc ship.cc \
- shipmodel.cc star.cc
+libgame_la_SOURCES = game.cc jumppoint.cc navpoint.cc planet.cc racetrack.cc \
+ ship.cc shipmodel.cc star.cc
noinst_LTLIBRARIES = libgame.la
noinst_HEADERS = game.h navpoint.h planet.h racetrack.h ship.h shipmodel.h \
star.h
+_SOURCES = jumppoint.h