Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/game/Makefile.am')
-rw-r--r--src/game/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/game/Makefile.am b/src/game/Makefile.am
index ff46654..48c33d3 100644
--- a/src/game/Makefile.am
+++ b/src/game/Makefile.am
@@ -3,7 +3,7 @@ METASOURCES = AUTO
libgame_la_LDFLAGS = -avoid-version -no-undefined
noinst_LTLIBRARIES = libgame.la
-libgame_la_SOURCES = game.cc game.h player.h sector.h ship.cc ship.h star.cc \
- star.h world.h
+libgame_la_SOURCES = game.cc sector.cc ship.cc star.cc
INCLUDES = -I$(top_srcdir)/src
libgame_la_LIBADD = $(top_builddir)/src/common/libcommon.la
+noinst_HEADERS = game.h player.h sector.h ship.h star.h world.h