Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/math/Makefile.am')
-rw-r--r--src/math/Makefile.am24
1 files changed, 12 insertions, 12 deletions
diff --git a/src/math/Makefile.am b/src/math/Makefile.am
index d032cb4..0588bba 100644
--- a/src/math/Makefile.am
+++ b/src/math/Makefile.am
@@ -1,15 +1,5 @@
METASOURCES = AUTO
-
-libmath_la_SOURCES = \
- axis.cc \
- boundingbox3f.cc \
- color.cc \
- functions.cc \
- matrix4f.cc \
- vector2f.cc \
- vector3f.cc
-
-libmath_la_LDFLAGS = -avoid-version -no-undefined -lm
+INCLUDES = -I$(top_srcdir)/src
noinst_LTLIBRARIES = libmath.la
noinst_HEADERS = \
@@ -22,4 +12,14 @@ noinst_HEADERS = \
vector2f.h \
vector3f.h
-INCLUDES = -I$(top_srcdir)/src
+libmath_la_SOURCES = \
+ axis.cc \
+ boundingbox3f.cc \
+ color.cc \
+ functions.cc \
+ matrix4f.cc \
+ vector2f.cc \
+ vector3f.cc
+
+libmath_la_LDFLAGS = -avoid-version -no-undefined -lm
+