Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/math/Makefile.am')
-rw-r--r--src/math/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/math/Makefile.am b/src/math/Makefile.am
index 7ea7d66..ab4577e 100644
--- a/src/math/Makefile.am
+++ b/src/math/Makefile.am
@@ -1,11 +1,9 @@
METASOURCES = AUTO
-libmath_la_SOURCES = axis.cc color.cc functions.cc matrix4f.cc plane3f.cc \
- vector3f.cc
+libmath_la_SOURCES = axis.cc color.cc functions.cc matrix4f.cc vector3f.cc
libmath_la_LDFLAGS = -avoid-version -no-undefined -lm
noinst_LTLIBRARIES = libmath.la
-noinst_HEADERS = axis.h color.h functions.h mathlib.h matrix4f.h plane3f.h \
- vector3f.h
+noinst_HEADERS = axis.h color.h functions.h mathlib.h matrix4f.h vector3f.h
INCLUDES = -I$(top_srcdir)/src