Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/model/Makefile.am')
-rw-r--r--src/model/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/model/Makefile.am b/src/model/Makefile.am
new file mode 100644
index 0000000..1490bfc
--- /dev/null
+++ b/src/model/Makefile.am
@@ -0,0 +1,9 @@
+METASOURCES = AUTO
+
+libmodel_la_SOURCES = light.cc model.cc vertexarray.cc
+libmodel_la_LDFLAGS = -avoid-version -no-undefined -lm
+
+noinst_LTLIBRARIES = libmodel.la
+noinst_HEADERS = light.h model.h vertexarray.h
+
+INCLUDES = -I$(top_srcdir)/src