Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/ui/Makefile.am')
-rw-r--r--src/ui/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/ui/Makefile.am b/src/ui/Makefile.am
index 561935c..98c8dab 100644
--- a/src/ui/Makefile.am
+++ b/src/ui/Makefile.am
@@ -8,11 +8,13 @@ noinst_LTLIBRARIES = libui.la
endif
noinst_HEADERS = bitmap.h button.h console.h container.h definitions.h font.h \
- iconbutton.h inputbox.h label.h menu.h modelview.h paint.h palette.h scrollpane.h toolbar.h ui.h widget.h \
+ iconbutton.h inputbox.h label.h listview.h menu.h modelview.h paint.h \
+ palette.h scrollpane.h toolbar.h ui.h widget.h \
window.h
libui_la_SOURCES = bitmap.cc button.cc console.cc container.cc \
- font.cc iconbutton.cc inputbox.cc label.cc menu.cc modelview.cc paint.cc palette.cc scrollpane.cc \
+ font.cc iconbutton.cc inputbox.cc label.cc listview.cc \
+ menu.cc modelview.cc paint.cc palette.cc scrollpane.cc \
toolbar.cc ui.cc widget.cc window.cc
libui_la_LDFLAGS = -avoid-version -no-undefined