Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/ui/Makefile.am')
-rw-r--r--src/ui/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/src/ui/Makefile.am b/src/ui/Makefile.am
index b2126fd..e230203 100644
--- a/src/ui/Makefile.am
+++ b/src/ui/Makefile.am
@@ -7,10 +7,11 @@ else
noinst_LTLIBRARIES = libui.la
endif
-noinst_HEADERS = bitmap.h button.h console.h container.h definitions.h font.h inputbox.h label.h \
- menu.h paint.h palette.h scrollpane.h ui.h widget.h window.h
+noinst_HEADERS = bitmap.h button.h console.h container.h definitions.h font.h \
+ inputbox.h label.h menu.h menuview.h paint.h palette.h scrollpane.h ui.h \
+ widget.h window.h
libui_la_SOURCES = bitmap.cc button.cc console.cc console.h container.cc \
- font.cc inputbox.cc label.cc menu.cc paint.cc palette.cc scrollpane.cc ui.cc \
- widget.cc window.cc
+ font.cc inputbox.cc label.cc menu.cc menuview.cc paint.cc palette.cc \
+ scrollpane.cc ui.cc widget.cc window.cc
libui_la_LDFLAGS = -avoid-version -no-undefined