Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-06-02 16:20:47 +0000
committerStijn Buys <ingar@osirion.org>2008-06-02 16:20:47 +0000
commit8c17868585e2a12f947ec387947c4521ef21d775 (patch)
tree83d36d3dc36698aa0d36a3b9b9a8bb0826520586 /src/client/Makefile.am
parent0f87d2fd05786f7ab128d4a041673f6fb085139f (diff)
keyboard binds
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index 8c35895..56a2cc2 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -1,12 +1,12 @@
METASOURCES = AUTO
INCLUDES = -I$(top_srcdir)/src
-libclient_la_SOURCES = chat.cc client.cc console.cc hud.cc input.cc keyboard.cc \
- radar.cc video.cc view.cc
+libclient_la_SOURCES = chat.cc client.cc console.cc hud.cc input.cc key.cc \
+ keyboard.cc radar.cc video.cc view.cc
libclient_la_CFLAGS = $(LIBSDL_CFLAGS) $(GL_CFLAGS)
libclient_la_LDFLAGS = -avoid-version -no-undefined $(GL_LIBS) $(LIBSDL_LIBS)
noinst_LTLIBRARIES = libclient.la
-noinst_HEADERS = chat.h client.h console.h input.h keyboard.h radar.h video.h \
- view.h
+noinst_HEADERS = chat.h client.h console.h input.h key.h keyboard.h radar.h \
+ video.h view.h
libclient_la_LIBADD = $(top_builddir)/src/render/librender.la \
$(top_builddir)/src/core/libcore.la