Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-03-06 22:59:40 +0000
committerStijn Buys <ingar@osirion.org>2008-03-06 22:59:40 +0000
commitdf61a28d708c30e3e77d1f739dfb4561c042c89c (patch)
treed280b5eef345ea80f78f9d41df3c2367c9a88cd5 /src/core/Makefile.am
parent6ade6c1c346743b8432600485e28682e276cfbd0 (diff)
moved render::Model to core::Model
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index 8a65e9a..6f78e6a 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -2,8 +2,8 @@ METASOURCES = AUTO
INCLUDES = -I$(top_srcdir)/src
libcore_la_SOURCES = application.cc commandbuffer.cc core.cc cvar.cc entity.cc \
- func.cc gameconnection.cc gameinterface.cc gameserver.cc module.cc netclient.cc \
- netconnection.cc netserver.cc player.cc
+ func.cc gameconnection.cc gameinterface.cc gameserver.cc model.cc module.cc \
+ netclient.cc netconnection.cc netserver.cc player.cc
libcore_la_LDFLAGS = -avoid-version -no-undefined
libcore_la_LIBADD = $(top_builddir)/src/math/libmath.la \
$(top_builddir)/src/filesystem/libfilesystem.la $(top_builddir)/src/sys/libsys.la $(top_builddir)/src/net/libnet.la