Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-11-10 18:02:13 +0000
committerStijn Buys <ingar@osirion.org>2008-11-10 18:02:13 +0000
commit03d5bc014c0e815c6aaeec16d81e225e08732ab0 (patch)
tree05aa0464284059bdc05d96f3cc17e081a0da78ee /src/game/base/Makefile.am
parenta1eb1b4dc4d81df724ee43fc4e895dd22e81760f (diff)
adds jumpgate, station, ship dealer
Diffstat (limited to 'src/game/base/Makefile.am')
-rw-r--r--src/game/base/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/game/base/Makefile.am b/src/game/base/Makefile.am
index 1b80e72..21e1717 100644
--- a/src/game/base/Makefile.am
+++ b/src/game/base/Makefile.am
@@ -3,6 +3,6 @@ METASOURCES = AUTO
libbase_la_LDFLAGS = -avoid-version
noinst_LTLIBRARIES = libbase.la
libbase_la_SOURCES = game.cc jumppoint.cc navpoint.cc planet.cc racetrack.cc \
- ship.cc shipmodel.cc star.cc
+ ship.cc shipdealer.cc shipmodel.cc star.cc station.cc
noinst_HEADERS = game.h jumppoint.h navpoint.h planet.h racetrack.h ship.h \
- shipmodel.h star.h
+ shipdealer.h shipmodel.h star.h station.h