Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/game/base/Makefile.am')
-rw-r--r--src/game/base/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/game/base/Makefile.am b/src/game/base/Makefile.am
index 1b80e72..21e1717 100644
--- a/src/game/base/Makefile.am
+++ b/src/game/base/Makefile.am
@@ -3,6 +3,6 @@ METASOURCES = AUTO
libbase_la_LDFLAGS = -avoid-version
noinst_LTLIBRARIES = libbase.la
libbase_la_SOURCES = game.cc jumppoint.cc navpoint.cc planet.cc racetrack.cc \
- ship.cc shipmodel.cc star.cc
+ ship.cc shipdealer.cc shipmodel.cc star.cc station.cc
noinst_HEADERS = game.h jumppoint.h navpoint.h planet.h racetrack.h ship.h \
- shipmodel.h star.h
+ shipdealer.h shipmodel.h star.h station.h