Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-10-06 18:22:32 +0000
committerStijn Buys <ingar@osirion.org>2008-10-06 18:22:32 +0000
commita14d80f83aebe75241bf63b4f3ffca3a5d952577 (patch)
treefea36faedd17a0aa620f6d7e781a352327d6065d /src/ui/Makefile.am
parent343b0b4298e2d084d5544d3d40a8b7dcb586ce8e (diff)
libui updates, support menu .ini files
Diffstat (limited to 'src/ui/Makefile.am')
-rw-r--r--src/ui/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/src/ui/Makefile.am b/src/ui/Makefile.am
index c64860a..17bcd70 100644
--- a/src/ui/Makefile.am
+++ b/src/ui/Makefile.am
@@ -2,8 +2,9 @@ INCLUDES = -I$(top_srcdir)/src
METASOURCES = AUTO
noinst_LTLIBRARIES = libui.la
-noinst_HEADERS = button.h label.h menu.h palette.h ui.h widget.h window.h
+noinst_HEADERS = bitmap.h button.h label.h menu.h palette.h ui.h widget.h \
+ window.h
-libui_la_SOURCES = button.cc label.cc menu.cc palette.cc ui.cc widget.cc \
- window.cc
+libui_la_SOURCES = bitmap.cc button.cc label.cc menu.cc palette.cc ui.cc \
+ widget.cc window.cc
libui_la_LDFLAGS = -avoid-version -no-undefined