Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/ui/Makefile.am')
-rw-r--r--src/ui/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/src/ui/Makefile.am b/src/ui/Makefile.am
index c64860a..17bcd70 100644
--- a/src/ui/Makefile.am
+++ b/src/ui/Makefile.am
@@ -2,8 +2,9 @@ INCLUDES = -I$(top_srcdir)/src
METASOURCES = AUTO
noinst_LTLIBRARIES = libui.la
-noinst_HEADERS = button.h label.h menu.h palette.h ui.h widget.h window.h
+noinst_HEADERS = bitmap.h button.h label.h menu.h palette.h ui.h widget.h \
+ window.h
-libui_la_SOURCES = button.cc label.cc menu.cc palette.cc ui.cc widget.cc \
- window.cc
+libui_la_SOURCES = bitmap.cc button.cc label.cc menu.cc palette.cc ui.cc \
+ widget.cc window.cc
libui_la_LDFLAGS = -avoid-version -no-undefined