Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2010-09-20 16:30:45 +0000
committerStijn Buys <ingar@osirion.org>2010-09-20 16:30:45 +0000
commite40f70a3af1142e6c0c89c6ea2ee47b996495661 (patch)
treeba70a909b5066ad0e07e2f4eb8bc98684e4598e6 /src/ui/Makefile.am
parente8f7c4a06fce9e41fb23ffc42a566501a78210cb (diff)
corrected trading inconsistencies, improved trade window, initial slider widget
Diffstat (limited to 'src/ui/Makefile.am')
-rw-r--r--src/ui/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/ui/Makefile.am b/src/ui/Makefile.am
index e62a5dd..a98e964 100644
--- a/src/ui/Makefile.am
+++ b/src/ui/Makefile.am
@@ -10,12 +10,12 @@ endif
noinst_HEADERS = bitmap.h button.h console.h container.h definitions.h font.h \
iconbutton.h inputbox.h label.h listitem.h listview.h \
menu.h modelview.h paint.h palette.h plaintext.h scrollpane.h \
- toolbar.h ui.h widget.h window.h
+ slider.h toolbar.h ui.h widget.h window.h
libui_la_SOURCES = bitmap.cc button.cc console.cc container.cc font.cc \
iconbutton.cc inputbox.cc label.cc listitem.cc listview.cc \
menu.cc modelview.cc paint.cc palette.cc plaintext.cc scrollpane.cc \
- toolbar.cc ui.cc widget.cc window.cc
+ slider.cc toolbar.cc ui.cc widget.cc window.cc
libui_la_LDFLAGS = -avoid-version -no-undefined