Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/ui/Makefile.am')
-rw-r--r--src/ui/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/ui/Makefile.am b/src/ui/Makefile.am
index e62a5dd..a98e964 100644
--- a/src/ui/Makefile.am
+++ b/src/ui/Makefile.am
@@ -10,12 +10,12 @@ endif
noinst_HEADERS = bitmap.h button.h console.h container.h definitions.h font.h \
iconbutton.h inputbox.h label.h listitem.h listview.h \
menu.h modelview.h paint.h palette.h plaintext.h scrollpane.h \
- toolbar.h ui.h widget.h window.h
+ slider.h toolbar.h ui.h widget.h window.h
libui_la_SOURCES = bitmap.cc button.cc console.cc container.cc font.cc \
iconbutton.cc inputbox.cc label.cc listitem.cc listview.cc \
menu.cc modelview.cc paint.cc palette.cc plaintext.cc scrollpane.cc \
- toolbar.cc ui.cc widget.cc window.cc
+ slider.cc toolbar.cc ui.cc widget.cc window.cc
libui_la_LDFLAGS = -avoid-version -no-undefined