Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index ad011d0..d617b52 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -8,12 +8,14 @@ noinst_LTLIBRARIES = libclient.la
endif
libclient_la_SOURCES = action.cc chat.cc client.cc clientext.cc hud.cc \
- input.cc joystick.cc key.cc keyboard.cc map.cc notifications.cc soundext.cc targets.cc video.cc view.cc
+ infowidget.cc input.cc joystick.cc key.cc keyboard.cc map.cc notifications.cc \
+ playerview.cc soundext.cc targets.cc video.cc worldview.cc
libclient_la_CFLAGS = $(LIBSDL_CFLAGS) $(GL_CFLAGS)
libclient_la_LDFLAGS = -avoid-version -no-undefined $(GL_LIBS) $(LIBSDL_LIBS)
noinst_HEADERS = action.h chat.h client.h clientext.h hud.h input.h joystick.h \
key.h keyboard.h map.h notifications.h soundext.h targets.h video.h \
- view.h
+ infowidget.h playerview.h worldview.h
libclient_la_LIBADD = $(top_builddir)/src/core/libcore.la $(top_builddir)/src/audio/libaudio.la \
$(top_builddir)/src/render/librender.la $(top_builddir)/src/ui/libui.la
+